En resumen
- CVE-2026-33886 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a statamic/cms, statamic (statamic).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.23%, mayor que el 14.2% de las vulnerabilidades.
- Solución: actualizar a 5.73.16, 6.7.2 o posterior.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 5.73.12, < 5.73.16≥ 6.5.0, < 6.7.2
| 5.73.166.7.2
|
| statamic | ≥ 5.73.12, < 5.73.16≥ 6.5.0, < 6.7.2
| 5.73.166.7.2
|
Description
Impact
A control panel user with access to Antlers-enabled fields could access sensitive application configuration values by inserting config variables into their content.
Patches
This has been fixed in 5.73.16 and 6.7.2.
NVD description
Statamic is a Laravel and Git powered content management system (CMS). Starting in version 5.7.12 and prior to versions 5.73.16 and 6.7.2, a control panel user with access to Antlers-enabled fields could access sensitive application configuration values by inserting config variables into their content. This has been fixed in 5.73.16 and 6.7.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free