En resumen
- CVE-2026-41900 es una vulnerabilidad CRÍTICO (CVSS 10.0) que afecta a openlearnx (th30d4y), openlearnx.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.91%, mayor que el 60.0% de las vulnerabilidades.
- Solución: actualizar a 2.0.3 o posterior.
Description
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD description
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free