En resumen
- CVE-2026-43869 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a org.apache.thrift:libthrift, thrift (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.63%, mayor que el 50.3% de las vulnerabilidades.
- Solución: actualizar a 0.23.0 o posterior.
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Más vulnerabilidades de org.apache.thrift:libthrift
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free