En resumen
- CVE-2026-44263 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a weblate, weblate (weblate).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.34%, mayor que el 27.3% de las vulnerabilidades.
- Solución: actualizar a 5.17.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17.1
| 5.17.1
|
| weblate | < 5.17.1
| 5.17.1
|
Description
Impact
The screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user.
Patches
Acknowledgement
Weblate thanks Luay for reporting this vulnerability according to the organization's security issues guideline.
NVD description
Weblate is a web based localization tool. Prior to version 5.17.1, the screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user. This issue has been patched in version 5.17.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free