En resumen
- CVE-2026-45140 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a chamilo/chamilo-lms.
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 71.0% de las vulnerabilidades.
- Solución: actualizar a 2.0.1 o posterior.
Description
Impact
Ability to run arbitrary code on the server without authentication.
NVD description
Chamilo LMS is an open-source learning management system. Prior to 2.0.1, Chamilo LMS allows an unauthenticated remote attacker to execute arbitrary code on the server. The authoritative advisory does not identify the affected endpoint, component, input, or exploitation mechanism. This issue is fixed in version 2.0.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free