En resumen
- CVE-2026-4660 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/hashicorp/go-getter.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.58%, mayor que el 47.9% de las vulnerabilidades.
- Solución: actualizar a 1.8.6 o posterior.
Description
HashiCorp's go-getter library up to v1.8.5 may allow arbitrary file reads on the file system during certain git operations through a maliciously crafted URL. This is fixed in go-getter v1.8.6. This vulnerability does not affect the go-getter/v2 branch and package.
NVD description
HashiCorp’s go-getter library up to v1.8.5 may allow arbitrary file reads on the file system during certain git operations through a maliciously crafted URL. This vulnerability, CVE-2026-4660, is fixed in go-getter v1.8.6. This vulnerability does not affect the go-getter/v2 branch and package.
Más vulnerabilidades de github.com/hashicorp/go-getter
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free