En resumen
- CVE-2026-48167 es una vulnerabilidad MEDIO (CVSS 6.4) que afecta a filament/infolists, filament/tables.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.25%, mayor que el 16.1% de las vulnerabilidades.
- Solución: actualizar a 4.11.5, 5.6.5 o posterior.
| Package | Affected versions | Patched versions |
|---|
| filament/infolists Packagist | ≥ 4.0.0, < 4.11.5≥ 5.0.0, < 5.6.5
| 4.11.55.6.5
|
| filament/tables Packagist | ≥ 4.0.0, < 4.11.5≥ 5.0.0, < 5.6.5
| 4.11.55.6.5
|
Description
The ImageColumn and ImageEntry components render raw database values without escaping HTML. Where the data passed to these components isn't validated, an attacker could plant malicious HTML or JavaScript and achieve stored XSS that executes for users who view the table or schema.
NVD description
Filament is a collection of full-stack components for accelerated Laravel development. From 4.0.0 until 4.11.5 and 5.6.5, the ImageColumn and ImageEntry components render raw database values without escaping HTML. Where the data passed to these components isn't validated, an attacker could plant malicious HTML or JavaScript and achieve stored XSS that executes for users who view the table or schema. This vulnerability is fixed in 4.11.5 and 5.6.5.
Más vulnerabilidades de filament/infolists
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free