En resumen
- CVE-2026-7734 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/osrg/gobgp/v4, gobgp (osrg).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.46%, mayor que el 40.3% de las vulnerabilidades.
- Solución: actualizar a 4.4.0 o posterior.
Description
A vulnerability has been found in osrg GoBGP up to 4.3.0. This impacts the function SRv6L3ServiceAttribute.DecodeFromBytes of the file pkg/packet/bgp/prefix_sid.go of the component SRv6 L3 Service. Such manipulation of the argument data leads to denial of service. The attack may be performed from remote. Upgrading to version 4.4.0 will fix this issue. The name of the patch is f9f7b55ec258e514be0264871fa645a2c3edad11. Users should upgrade the affected component.
NVD description
A vulnerability has been found in osrg GoBGP up to 4.3.0. This impacts the function SRv6L3ServiceAttribute.DecodeFromBytes of the file pkg/packet/bgp/prefix_sid.go of the component SRv6 L3 Service. Such manipulation of the argument data leads to denial of service. The attack may be performed from remote. Upgrading to version 4.4.0 will fix this issue. The name of the patch is f9f7b55ec258e514be0264871fa645a2c3edad11. You should upgrade the affected component.
Más vulnerabilidades de github.com/osrg/gobgp/v4
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free