En resumen
- CVE-2026-8213 es una vulnerabilidad MEDIO (CVSS 5.5) que afecta a gdal, gdal (osgeo).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.26%, mayor que el 17.6% de las vulnerabilidades.
- Solución: actualizar a 3.13.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| gdal PyPI | < 3.13.0
| 3.13.0
|
| gdal | = 3.13.0≤ 3.12.4
| No fix yet |
Description
A vulnerability has been found in OSGeo gdal up to 3.13.0dev-4. Affected by this issue is the function GDSDfldsrch of the file frmts/hdf4/hdf-eos/GDapi.c of the component Grid File Handler. The manipulation leads to heap-based buffer overflow. An attack has to be approached locally. The exploit has been disclosed to the public and may be used. Upgrading to version 3.13.0RC1 can resolve this issue. The identifier of the patch is 3e04c0385630e4d42517046d9a4967dfccfeb7fd. It is suggested to upgrade the affected component.
NVD description
A vulnerability has been found in OSGeo gdal up to 3.13.0dev-4. Affected by this issue is the function GDSDfldsrch of the file frmts/hdf4/hdf-eos/GDapi.c of the component Grid File Handler. The manipulation leads to heap-based buffer overflow. An attack has to be approached locally. The exploit has been disclosed to the public and may be used. Upgrading to version 3.13.0RC1 can resolve this issue. The identifier of the patch is 3e04c0385630e4d42517046d9a4967dfccfeb7fd. It is suggested to upgrade the affected component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free