En resumen
- CVE-2026-82260 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a sveltekit (svelte), @sveltejs/kit.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.49%, mayor que el 42.4% de las vulnerabilidades.
- Solución: actualizar a 2.52.2 o posterior.
| Package | Affected versions | Patched versions |
|---|
| sveltekit | ≥ 2.49.0, < 2.52.2
| 2.52.2
|
| @sveltejs/kit npm | ≥ 2.49.0, < 2.52.2
| 2.52.2
|
Description
Versions of @sveltejs/kit prior to 2.52.2 with remote functions enabled can be vulnerable to memory exhaustion. Malformed form data can cause the server process to crash due to excessive memory allocation, resulting in denial of service.
Only applications using both experimental.remoteFunctions and form are vulnerable.
NVD description
SvelteKit (@sveltejs/kit) versions >=2.49.0 and <=2.52.1 with experimental remote functions (experimental.remoteFunctions) and form enabled contain a memory exhaustion vulnerability in remote form deserialization. Malformed form data can cause excessive memory allocation, crashing the server process and resulting in denial of service. Fixed in 2.52.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free