En resumen
- CVE-2026-82861 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a @hulumi/policies.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.43%, mayor que el 37.7% de las vulnerabilidades.
- Solución: actualizar a 1.3.2 o posterior.
Description
Impact: @hulumi/policies versions before 1.3.2 could accept spoofed SecureBucket parent evidence for HULUMI-H1, allowing policy evaluation to miss an unsafe bucket shape.
Patched in 1.3.2: the validator now correlates evidence to the expected component/resource relationship and includes regression coverage.
Remediation: upgrade @hulumi/policies to 1.3.2 or later.
NVD description
@hulumi/policies versions before 1.3.2 contain a parent spoof bypass vulnerability that allows attackers to submit spoofed SecureBucket parent evidence during policy evaluation. Attackers can bypass security policy checks by providing falsified evidence, causing the validator to miss unsafe bucket configurations.
Más vulnerabilidades de @hulumi/policies
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free