| Package | Affected versions | Patched versions |
|---|---|---|
| shopware/core | ≥ 6.6.0.0, < 6.6.10.3≥ 6.7.0.0-rc1, < 6.7.0.0-rc2< 6.5.8.17 | 6.6.10.36.7.0.0-rc26.5.8.17 |
| shopware/platform | ≥ 6.6.0.0, < 6.6.10.3≥ 6.7.0.0-rc1, < 6.7.0.0-rc2< 6.5.8.17 | 6.6.10.36.7.0.0-rc26.5.8.17 |
It's possible to guess the deepLinkCode of an Document to open documents of other customers
Update to Shopware 6.6.10.3 or 6.5.8.17
For older versions of 6.4, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free