| Package | Affected versions | Patched versions |
|---|---|---|
| MimeKit | ≥ 3.0.0, < 4.7.1 | 4.7.1 |
Denial of service vulnerability.
See: https://github.com/advisories/GHSA-447r-wph3-92pm and https://github.com/dotnet/announcements/issues/312
Update System.Security.Cryptography.Pkcs to 8.0.1 so that the transitive dependency with the issue gets updated
Denial of service vulnerability. Affects MimeKit (>= v3.0.0 and <= v4.7.0) when used to decrypt or verify incoming S/MIME messages as well as importing 3rd-party X.509 certificates for use with encrypting outgoing S/MIME messages.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free