| Package | Affected versions | Patched versions |
|---|---|---|
| review board | ≥ 2.0, < 2.0.4> 1.7.0, < 1.7.27 | 2.0.41.7.27 |
The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allow remote authenticated users to bypass intended access restrictions and obtain sensitive information from repository files by leveraging knowledge of database ids.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free