En bref
- CVE-2015-10012 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant sumocoders/framework-user-bundle, frameworkuserbundle (sumocoders).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.88%, plus élevée que 59.3% des vulnérabilités.
- Correctif : mettre à jour vers 1.4.0 ou plus récent.
Description
A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 can address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268.
NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
NVD description
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 is able to address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free