En bref
- CVE-2015-10053 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant curupira, curupira (prodigasistemas).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.78%, plus élevée que 56.1% des vulnérabilités.
- Correctif : mettre à jour vers 0.1.4 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| curupira RubyGems | < 0.1.4
| 0.1.4
|
| curupira | < 0.1.4
| 0.1.4
|
Description
A vulnerability classified as critical has been found in prodigasistemas curupira up to 0.1.3. Affected is an unknown function of the file app/controllers/curupira/passwords_controller.rb. The manipulation leads to sql injection. Upgrading to version 0.1.4 is able to address this issue. The name of the patch is 93a9a77896bb66c949acb8e64bceafc74bc8c271. It is recommended to upgrade the affected component. VDB-218394 is the identifier assigned to this vulnerability.
NVD description
A vulnerability classified as critical has been found in prodigasistemas curupira up to 0.1.3. Affected is an unknown function of the file app/controllers/curupira/passwords_controller.rb. The manipulation leads to sql injection. Upgrading to version 0.1.4 is able to address this issue. The patch is identified as 93a9a77896bb66c949acb8e64bceafc74bc8c271. It is recommended to upgrade the affected component. VDB-218394 is the identifier assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free