En bref
- CVE-2015-8859 est une vulnérabilité MOYENNE (CVSS 5.3) touchant send (send project), send.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 4.7%, plus élevée que 91.8% des vulnérabilités.
- Correctif : mettre à jour vers 0.11.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| send | < 0.11.1
| 0.11.1
|
| send npm | < 0.11.1
| 0.11.1
|
Description
Versions of send prior to 0.11.2 are affected by an information leakage vulnerability which may allow an attacker to enumerate paths on the server filesystem.
Recommendation
Update to version 0.11.1 or later.
NVD description
The send package before 0.11.1 for Node.js allows attackers to obtain the root path via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free