| Package | Affected versions | Patched versions |
|---|---|---|
| opencv-contrib-python | < 3.3.1.11 | 3.3.1.11 |
| opencv-python | < 3.3.1.11 | 3.3.1.11 |
| opencv | = 3.0.0 |
OpenCV 3.0.0 has a double free issue that allows attackers to execute arbitrary code. This issue was fixed in OpenCV version 3.3.1 (corresponding to OpenCV-Python and and OpenCV-Contrib-Python 3.3.1.11).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free