En bref
- CVE-2017-1000217 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.opencastproject:base, opencast (opencast).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.9%, plus élevée que 79.4% des vulnérabilités.
- Correctif : mettre à jour vers 2.3.3 ou plus récent.
Description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
NVD description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
Autres vulnérabilités de org.opencastproject:base
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free