En bref
- CVE-2018-1000132 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant mercurial, mercurial (mercurial).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.6%, plus élevée que 85.4% des vulnérabilités.
- Correctif : mettre à jour vers 4.5.1 ou plus récent.
Description
Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1.
NVD description
Mercurial version 4.5 and earlier contains a Incorrect Access Control (CWE-285) vulnerability in Protocol server that can result in Unauthorized data access. This attack appear to be exploitable via network connectivity. This vulnerability appears to have been fixed in 4.5.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free