En bref
- CVE-2018-1000809 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant privacyidea, privacyidea (privacyidea).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.7%, plus élevée que 77.2% des vulnérabilités.
- Correctif : mettre à jour vers 2.23.2 ou plus récent.
Description
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
NVD description
privacyIDEA version 2.23.1 and earlier contains a Improper Input Validation vulnerability in token validation api that can result in Denial-of-Service. This attack appear to be exploitable via http request with user=<space>&pass= to /validate/check url. This vulnerability appears to have been fixed in 2.23.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free