En bref
- CVE-2018-1002150 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant koji, koji (koji project).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.7%, plus élevée que 76.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.12.1, 1.13.1, 1.14.1, 1.15.1 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| koji PyPI | ≥ 1.12, < 1.12.1≥ 1.13, < 1.13.1≥ 1.14, < 1.14.1≥ 1.15, < 1.15.1< 1.15.1
| 1.12.11.13.11.14.11.15.1
|
| koji | = 1.12.0= 1.13.0= 1.14.0= 1.15.0
| No fix yet |
Description
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
NVD description
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free