En bref
- CVE-2018-11198 est une vulnérabilité MOYENNE (CVSS 6.1) touchant mautic/core, mautic (acquia).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.91%, plus élevée que 59.8% des vulnérabilités.
- Correctif : mettre à jour vers 2.14.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 2.13.1, < 2.14.0
| 2.14.0
|
| mautic | = 2.13.1
| No fix yet |
Description
Impact
An XSS vulnerability was discovered in Mautic 2.13.1 in the Author URL of themes.
Patches
Update to 2.14 or later
Workarounds
None
References
https://github.com/mautic/mautic/releases/tag/2.14.0
For more information
If you have any questions or comments about this advisory:
NVD description
An issue was discovered in Mautic 2.13.1. There is Stored XSS via the authorUrl field in config.json.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free