En bref
- CVE-2018-19271 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant centreon/centreon, centreon (centreon).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.1%, plus élevée que 81.9% des vulnérabilités.
- Correctif : mettre à jour vers 18.10.0, 2.8.28 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0< 2.8.28
| 18.10.02.8.28
|
| centreon | = 3.4.1= 3.4.6
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.28) allows SQL Injection via the main.php searchH parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free