En bref
- CVE-2018-19280 est une vulnérabilité MOYENNE (CVSS 6.1) touchant centreon/centreon, centreon (centreon).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.85%, plus élevée que 58.4% des vulnérabilités.
- Correctif : mettre à jour vers 18.10.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 3.4.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free