En bref
- CVE-2018-19281 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant centreon/centreon, centreon (centreon).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.8%, plus élevée que 78.0% des vulnérabilités.
- Correctif : mettre à jour vers 18.10.0, 2.8.27 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8, < 2.8.27
| 18.10.02.8.27
|
| centreon | = 3.4
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.27) allows SNMP trap SQL Injection.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free