En bref
- CVE-2018-19311 est une vulnérabilité MOYENNE (CVSS 5.4) touchant centreon/centreon, centreon (centreon).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 67.1% des vulnérabilités.
- Correctif : mettre à jour vers 18.10.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0
| 18.10.0
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free