En bref
- CVE-2018-19312 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant centreon/centreon, centreon (centreon).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.9%, plus élevée que 80.0% des vulnérabilités.
- Correctif : mettre à jour vers 18.10.0, 2.8.24 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| centreon/centreon Packagist | ≥ 18.0.0, < 18.10.0≥ 2.8.0, < 2.8.24
| 18.10.02.8.24
|
| centreon | ≥ 3.4.0, ≤ 3.4.9
| No fix yet |
Description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
NVD description
Centreon 3.4.x (fixed in Centreon 18.10.0 and Centreon web 2.8.24) allows SQL Injection via the searchVM parameter to the main.php?p=20408 URI.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free