En bref
- CVE-2018-3719 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant mixin-deep (mixin-deep project), mixin-deep.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.1%, plus élevée que 81.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.3.1 ou plus récent.
Description
Versions of mixin-deep before 1.3.1 are vulnerable to prototype pollution via merging functions.
Recommendation
Update to version 1.3.1 or later.
NVD description
mixin-deep node module before 1.3.1 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free