En bref
- CVE-2018-3729 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant localhost-now (localhost-now project), localhost-now.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.0%, plus élevée que 80.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.0.2 ou plus récent.
Description
Versions of localhost-now before 1.0.2 are vulnerable to path traversal. This allows a remote attacker to read the content of an arbitrary file.
Recommendation
Update to version 1.0.2 or later.
NVD description
localhost-now node module suffers from a Path Traversal vulnerability due to lack of validation of file, which allows a malicious user to read content of any file with known path.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free