En bref
- CVE-2018-3773 est une vulnérabilité MOYENNE (CVSS 6.1) touchant metascraper (metascraper project), metascraper.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.93%, plus élevée que 60.8% des vulnérabilités.
- Correctif : mettre à jour vers 5.2.0 ou plus récent.
Description
Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).
Recommendation
Upgrade to version 5.2.0 or later.
NVD description
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free