En bref
- CVE-2018-3783 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant flintcms (flintcms), flintcms.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.8%, plus élevée que 90.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.1.10 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| flintcms | ≤ 1.1.9
| No fix yet |
| flintcms npm | < 1.1.10
| 1.1.10
|
Description
Versions of flintcms before version 1.1.10 are vulnerable to account takeover due to blind MongoDB injection in the password reset.
Recommendation
Update to version 1.1.10 or later.
NVD description
A privilege escalation detected in flintcms versions <= 1.1.9 allows account takeover due to blind MongoDB injection in password reset.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free