En bref
- CVE-2019-1000002 est une vulnérabilité MOYENNE (CVSS 6.5) touchant code.gitea.io/gitea, gitea (gitea).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 65.8% des vulnérabilités.
- Correctif : mettre à jour vers 1.6.3 ou plus récent.
Description
Gitea version 1.6.2 and earlier contains a Incorrect Access Control vulnerability in Delete/Edit file functionallity that can result in the attacker deleting files outside the repository he/she has access to. This attack appears to be exploitable via the attacker must get write access to "any" repository including self-created ones. This vulnerability appears to have been fixed in 1.6.3, 1.7.0-rc2.
NVD description
Gitea version 1.6.2 and earlier contains a Incorrect Access Control vulnerability in Delete/Edit file functionallity that can result in the attacker deleting files outside the repository he/she has access to. This attack appears to be exploitable via the attacker must get write access to "any" repository including self-created ones.. This vulnerability appears to have been fixed in 1.6.3, 1.7.0-rc2.
Autres vulnérabilités de code.gitea.io/gitea
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free