En bref
- CVE-2019-10432 est une vulnérabilité MOYENNE (CVSS 5.4) touchant org.jenkins-ci.plugins:htmlpublisher, html publisher (jenkins).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 67.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.21 ou plus récent.
Description
Jenkins HTML Publisher Plugin prior to version 1.21 did not escape the project and build display names in the HTML report frame, resulting in a cross-site scripting vulnerability exploitable by users able to change those. This issue has been patched in version 1.21
NVD description
Jenkins HTML Publisher Plugin 1.20 and earlier did not escape the project and build display names in the HTML report frame, resulting in a cross-site scripting vulnerability exploitable by users able to change those.
Autres vulnérabilités de org.jenkins-ci.plugins:htmlpublisher
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free