En bref
- CVE-2019-10437 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.jenkins-ci.plugins:crx-content-package-deployer, crx content package deployer (jenkins).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.86%, plus élevée que 58.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.9 ou plus récent.
Description
A cross-site request forgery vulnerability in Jenkins CRX Content Package Deployer Plugin prior to 1.9 allowed attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins. This issue is patched in version 1.9
NVD description
A cross-site request forgery vulnerability in Jenkins CRX Content Package Deployer Plugin 1.8.1 and earlier allowed attackers to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
Autres vulnérabilités de org.jenkins-ci.plugins:crx-content-package-deployer
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free