En bref
- CVE-2019-10442 est une vulnérabilité MOYENNE (CVSS 4.3) touchant org.jenkins-ci.plugins:icescrum, icescrum (jenkins).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.66%, plus élevée que 51.5% des vulnérabilités.
- Correctif : mettre à jour vers 1.1.6 ou plus récent.
Description
A missing permission check in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
NVD description
A missing permission check in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.
Autres vulnérabilités de org.jenkins-ci.plugins:icescrum
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free