En bref
- CVE-2019-5423 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant http-live-simulator (http-live-simulator project), http-live-simulator.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.8%, plus élevée que 86.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.0.6 ou plus récent.
Description
Versions of http-live-simulator prior to 1.0.6 are vulnerable to Path Traversal. Due to insufficient input sanitization, attackers can access server files by using relative paths.
Recommendation
Upgrade to version 1.0.6
NVD description
Path traversal vulnerability in http-live-simulator npm package version 1.0.5 allows arbitrary path to be accessed on the file system by a remote attacker.
Autres vulnérabilités de http-live-simulator
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free