En bref
- CVE-2020-11071 est une vulnérabilité ÉLEVÉE (CVSS 8.6) touchant slpjs (simpleledger), slpjs.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.93%, plus élevée que 60.8% des vulnérabilités.
- Correctif : mettre à jour vers 0.27.2 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| slpjs | < 0.27.2
| 0.27.2
|
| slpjs npm | < 0.27.2
| 0.27.2
|
Description
Impact
Users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton.
Patches
npm package slpjs has been patched and published as version 0.27.2.
Workarounds
Upgrade to slpjs 0.27.2.
References
For more information
If you have any questions or comments about this advisory:
NVD description
SLPJS (npm package slpjs) before version 0.27.2, has a vulnerability where users could experience false-negative validation outcomes for MINT transaction operations. A poorly implemented SLP wallet could allow spending of the affected tokens which would result in the destruction of a user's minting baton. This is fixed in version 0.27.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free