En bref
- CVE-2020-11988 est une vulnérabilité ÉLEVÉE (CVSS 8.2) touchant org.apache.xmlgraphics:xmlgraphics-commons, xmlgraphics commons (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 6.7%, plus élevée que 93.9% des vulnérabilités.
- Correctif : mettre à jour vers 2.6 ou plus récent.
Description
Apache XmlGraphics Commons 2.4 is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests.
NVD description
Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free