En bref
- CVE-2020-15244 est une vulnérabilité ÉLEVÉE (CVSS 7.2) touchant openmage/magento-lts, magento (openmage).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.3%, plus élevée que 69.7% des vulnérabilités.
- Correctif : mettre à jour vers 20.0.4, 19.4.8 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.4< 19.4.8
| 20.0.419.4.8
|
| magento | ≥ 20.0.0, < 20.0.4≤ 19.4.8
| 20.0.4
|
Description
Impact
This vulnerability allows an admin user to generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product.
Patches
The latest OpenMage Versions up from 19.4.7 and 20.0.3 have this Issue solved
Credits
Credit to Luke Rodgers for reporting
NVD description
In Magento (rubygems openmage/magento-lts package) before versions 19.4.8 and 20.0.4, an admin user can generate soap credentials that can be used to trigger RCE via PHP Object Injection through product attributes and a product. The issue is patched in versions 19.4.8 and 20.0.4.
Autres vulnérabilités de openmage/magento-lts
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free