En bref
- CVE-2020-25627 est une vulnérabilité MOYENNE (CVSS 6.1) touchant moodle/moodle, moodle (moodle).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.7%, plus élevée que 89.8% des vulnérabilités.
- Correctif : mettre à jour vers 3.9.2 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9, < 3.9.2
| 3.9.2
|
| moodle | ≥ 3.9.0, < 3.9.2
| 3.9.2
|
Description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
NVD description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free