En bref
- CVE-2020-25702 est une vulnérabilité MOYENNE (CVSS 6.1) touchant moodle/moodle, moodle (moodle).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.3%, plus élevée que 70.3% des vulnérabilités.
- Correctif : mettre à jour vers 3.9.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9.0, < 3.9.3
| 3.9.3
|
| moodle | ≥ 3.9, < 3.9.3
| 3.9.3
|
Description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
NVD description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free