En bref
- CVE-2020-7218 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.5%, plus élevée que 73.7% des vulnérabilités.
- Correctif : mettre à jour vers 0.10.3 ou plus récent.
Description
HashiCorp Nomad and Nomad Enterprise before 0.10.3 allow unbounded resource usage.
Specific Go Packages Affected
github.com/hashicorp/nomad/command/agent
NVD description
HashiCorp Nomad and Nonad Enterprise up to 0.10.2 HTTP/RPC services allowed unbounded resource usage, and were susceptible to unauthenticated denial of service. Fixed in 0.10.3.
Autres vulnérabilités de github.com/hashicorp/nomad
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free