En bref
- CVE-2021-21427 est une vulnérabilité ÉLEVÉE (CVSS 7.2) touchant openmage/magento-lts, magento (openmage).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.1%, plus élevée que 65.0% des vulnérabilités.
- Correctif : mettre à jour vers 20.0.9, 19.4.13 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.9< 19.4.13
| 20.0.919.4.13
|
| magento | ≥ 20.0.0, < 20.0.9< 19.4.13
| 20.0.919.4.13
|
Description
Impact
This vulnerability allows an administrator unauthorized access to restricted resources.
We fixed a vulnerability in the MySQL adapter to prevent SQL injection attacks. This is a backport of CVE-2021-21024 https://helpx.adobe.com/security/products/magento/apsb21-08.html.
Patches
Has the problem been patched? What versions should users upgrade to?
v20.0.9 v19.4.13
NVD description
Magento-lts is a long-term support alternative to Magento Community Edition (CE). A vulnerability in magento-lts versions before 19.4.13 and 20.0.9 potentially allows an administrator unauthorized access to restricted resources. This is a backport of CVE-2021-21024. The vulnerability is patched in versions 19.4.13 and 20.0.9.
Autres vulnérabilités de openmage/magento-lts
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free