En bref
- CVE-2021-26543 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant git-parse (wayfair), git-parse.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.5%, plus élevée que 84.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.0.5 ou plus récent.
Description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability.
NVD description
The "gitDiff" function in Wayfair git-parse <=1.0.4 has a command injection vulnerability. Clients of the git-parse library are unlikely to be aware of this, so they might unwittingly write code that contains a vulnerability. The issue has been resolved in version 1.0.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free