| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 1.0.0-beta4, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic/core-lib | ≥ 1.0.0-beta4, < 4.4.13≥ 5.0.0-alpha, < 5.1.1 | 4.4.135.1.1 |
| mautic | = 1.0.0≥ 5.0.0, < 5.1.1> 1.0.0, < 4.4.13 | 5.1.14.4.13 |
Prior to this patch, a stored XSS vulnerability existed in the contact tracking and page hits report.
Please update to 4.4.13 or 5.1.1 or later.
None
https://owasp.org/www-project-top-ten/2017/A7_2017-Cross-Site_Scripting_(XSS) https://owasp.org/www-project-web-security-testing-guide/latest/4-Web_Application_Security_Testing/07-Input_Validation_Testing/02-Testing_for_Stored_Cross_Site_Scripting
If you have any questions or comments about this advisory:
Email us at [email protected]
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free