En bref
- CVE-2021-36152 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.gobblin:gobblin-core, gobblin (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.3%, plus élevée que 70.6% des vulnérabilités.
- Correctif : mettre à jour vers 0.16.0 ou plus récent.
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
NVD description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Autres vulnérabilités de org.apache.gobblin:gobblin-core
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free