En bref
- CVE-2021-39166 est une vulnérabilité MOYENNE (CVSS 5.4) touchant pimcore/pimcore, pimcore (pimcore).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.78%, plus élevée que 55.9% des vulnérabilités.
- Correctif : mettre à jour vers 10.1.2 ou plus récent.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free