En bref
- CVE-2021-40369 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.4%, plus élevée que 88.9% des vulnérabilités.
- Correctif : mettre à jour vers 2.11.0 ou plus récent.
Description
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.
Autres vulnérabilités de org.apache.jspwiki:jspwiki-main
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free