En bref
- CVE-2021-40525 est une vulnérabilité CRITIQUE (CVSS 9.1) touchant org.apache.james:james-server, james (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.8%, plus élevée que 90.1% des vulnérabilités.
- Correctif : mettre à jour vers 3.6.1, 3.6.2 ou plus récent.
Description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
NVD description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
Autres vulnérabilités de org.apache.james:james-server
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free